Status - Mellow Services - Pterodactyl (Dallas, TX NODE 2) is down or service is degraded. – Incident details

Game Hosting (Dallas, TX NODE 2) experiencing major outage

Pterodactyl (Dallas, TX NODE 2) is down or service is degraded.

Resolved
Major outage
Started 4 months agoLasted 2 minutes

Affected

Services

Operational from 5:05 AM to 5:05 AM, Major outage from 5:05 AM to 5:07 AM

Game Hosting (Dallas, TX NODE 2)

Operational from 5:05 AM to 5:05 AM, Major outage from 5:05 AM to 5:07 AM

Updates
  • Resolved
    Resolved
    Game Hosting (Dallas, TX NODE 2) are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Game Hosting (Dallas, TX NODE 2) are down or performance is currently degraded. Our team is working on resolving this issue.