Status - Mellow Services - Datacenter Infrastructure is experiencing an outage – Incident details

Game Hosting (Dallas, TX NODE 2) experiencing major outage

Datacenter Infrastructure is experiencing an outage

Resolved
Major outage
Started 25 days agoLasted 10 minutes

Affected

Mellow Services Main Network

Operational from 11:34 AM to 11:34 AM, Major outage from 11:34 AM to 11:43 AM

Datacenter Infrastructure

Operational from 11:34 AM to 11:34 AM, Major outage from 11:34 AM to 11:43 AM

Updates
  • Resolved
    Resolved
    Datacenter Infrastructure is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating

    Datacenter Infrastructure is experiencing an outage. Mellow Services is aware of the issue and is working on implementing a fix.