Status - Mellow Services - Datacenter Infrastructure is experiencing an outage – Incident details

Game Hosting (Dallas, TX NODE 2) experiencing major outage

Datacenter Infrastructure is experiencing an outage

Resolved
Major outage
Started 25 days agoLasted about 2 hours

Affected

Mellow Services Main Network

Operational from 12:42 PM to 12:42 PM, Major outage from 12:42 PM to 2:37 PM

Datacenter Infrastructure

Operational from 12:42 PM to 12:42 PM, Major outage from 12:42 PM to 2:37 PM

Updates
  • Resolved
    Resolved
    Datacenter Infrastructure is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating

    Datacenter Infrastructure is experiencing an outage. Mellow Services is aware of the issue and is working on implementing a fix.